當前位置:→ 香港050期开奖特码 > 大智慧公式 > 正文 ℃

香港050期开奖特码 www.cbgqi.icu 以下是大智慧超級好用的組合主圖指標公式(無源碼的請下載附件導入)

MA13:MA(CLOSE,13),LINETHICK3;
MA77:MA(CLOSE,77),LINETHICK5,coloryellow;
MA99:MA(CLOSE,99),linethick5,colorred;

 

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);香港050期开奖特码:=2*(DIFF-DEA);
RC:=DYNAINFO(3);
STICKLINE(MACD<0,RC,RC+MACD,3,0),COLOR0000FF;
STICKLINE(MACD>0,RC,RC+MACD,3,0),COLOR00FF00;

三日不破:=MIN(MIN(L,REF(L,1)),REF(L,2))>=REF(L,3);
三日量縮:=(MAX(MAX(V,REF(V,1)),REF(V,2))<REF(V,3));
三日價漲A:=C>=REF(C,1);
三日價漲B:=C<REF(C,1);
三日價漲C:=MIN(MIN(C,REF(C,1)),REF(C,2))>=REF(L,3);
縮倍柱:=(VOL*1.95<=REF(VOL,1));
百日低量:=(VOL=LLV(VOL,100));
倍量柱:=C>REF(C,1)*1.04 AND (VOL>=1.9*REF(VOL,1));
四日前倍量柱:=(REF(VOL,3)>1.9*REF(VOL,4));
四日前高量柱:=(REF(VOL,3)>=REF(VOL,4) AND REF(VOL,3)<1.9*REF(VOL,4) AND 三日量縮);
前三引用不成立:=COUNT(REF(四日前倍量柱,1) AND (REF(三日不破,1) OR REF(三日價漲C,1)),3)=0 AND COUNT(REF(四日前高量柱,1) AND (REF(三日不破,1) OR REF(三日價漲C,1)),3)=0;
倍量黃金柱:=四日前倍量柱 AND 三日量縮 AND 三日不破 AND 三日價漲A AND 前三引用不成立;
高量黃金柱:=四日前高量柱 AND 三日量縮 AND 三日不破 AND 三日價漲A AND 前三引用不成立;
黃金柱:=倍量黃金柱 OR 高量黃金柱;
次倍量黃金柱:=NOT(黃金柱) AND 四日前倍量柱 AND 三日量縮 AND 三日不破 AND 三日價漲B AND 前三引用不成立;
次高量黃金柱:=NOT(黃金柱) AND 四日前高量柱 AND 三日量縮 AND 三日不破 AND 三日價漲B AND 前三引用不成立;
次黃金柱:=次倍量黃金柱 OR 次高量黃金柱;
準倍量黃金柱:=NOT(黃金柱 OR 次黃金柱) AND 四日前倍量柱 AND ((三日量縮 AND 三日價漲C) OR (COUNT(倍量柱,3)>=1 AND 三日不破)) AND 前三引用不成立;
準高量黃金柱:=NOT(黃金柱 OR 次黃金柱) AND 四日前高量柱 AND (三日量縮 AND 三日價漲C) AND 前三引用不成立;
準黃金柱:=準倍量黃金柱 OR 準高量黃金柱;
倍量將軍柱:=NOT(黃金柱 OR 次黃金柱 OR 準黃金柱) AND 四日前倍量柱 AND 三日不破 AND 三日價漲A AND 前三引用不成立;
高量將軍柱:=NOT(黃金柱 OR 次黃金柱 OR 準黃金柱) AND 四日前高量柱 AND 三日不破 AND 三日價漲A AND 前三引用不成立;
將軍柱:=倍量將軍柱 OR 高量將軍柱;
次倍量將軍柱:=NOT(黃金柱 OR 次黃金柱 OR 準黃金柱 OR 將軍柱) AND 四日前倍量柱 AND 三日不破 AND 三日價漲B AND 前三引用不成立;
次高量將軍柱:=NOT(黃金柱 OR 次黃金柱 OR 準黃金柱 OR 將軍柱) AND 四日前高量柱 AND 三日不破 AND 三日價漲B AND 前三引用不成立;
次將軍柱:=次倍量將軍柱 OR 次高量將軍柱;
準倍量將軍柱:=NOT(黃金柱 OR 次黃金柱 OR 準黃金柱 OR 將軍柱 OR 次將軍柱) AND 四日前倍量柱 AND 三日價漲C AND 前三引用不成立;
準高量將軍柱:=NOT(黃金柱 OR 次黃金柱 OR 準黃金柱 OR 將軍柱 OR 次將軍柱) AND 四日前高量柱 AND 三日價漲C AND 前三引用不成立;
準將軍柱:=準倍量將軍柱 OR 準高量將軍柱;
BACKSET100:=BACKSET(黃金柱 OR 次黃金柱 OR 準黃金柱 OR 將軍柱 OR 次將軍柱 OR 準將軍柱,4);
FILTER100:=FILTER(BACKSET100,3);
BACKSET101:=BACKSET(黃金柱,4);
FILTER101:=FILTER(BACKSET101,3);
BACKSET102:=BACKSET(次黃金柱,4);
FILTER102:=FILTER(BACKSET102,3);
BACKSET103:=BACKSET(準黃金柱,4);
FILTER103:=FILTER(BACKSET103,3);
BACKSET104:=BACKSET(將軍柱,4);
FILTER104:=FILTER(BACKSET104,3);
BACKSET105:=BACKSET(次將軍柱,4);
FILTER105:=FILTER(BACKSET105,3);
BACKSET106:=BACKSET(準將軍柱,4);
FILTER106:=FILTER(BACKSET106,3);
DRAWTEXT(FILTER101,LOW*0.986,'↖黃金柱'),COLOR0099FF;
STICKLINE(FILTER101,OPEN,CLOSE,6,0),COLOR0099FF;
DRAWTEXT(FILTER102,LOW*0.986,'↖次黃'),COLOR00EEFF;
STICKLINE(FILTER102,OPEN,CLOSE,6,0),COLOR00EEFF;
DRAWTEXT(FILTER103,LOW*0.986,'↖準黃'),COLOR00EE99;
STICKLINE(FILTER103,OPEN,CLOSE,6,0),COLOR00EE99;
DRAWTEXT(FILTER104,LOW*0.986,'↖將軍柱'),COLORRED;
STICKLINE(FILTER104,OPEN,CLOSE,6,0),COLORRED;
DRAWTEXT(FILTER105,LOW*0.986,'↖次將'),COLOR8822FF;
STICKLINE(FILTER105,OPEN,CLOSE,6,0),COLOR8822FF;
DRAWTEXT(FILTER106,LOW*0.986,'↖準將'),COLORDD22DD;
STICKLINE(FILTER106,OPEN,CLOSE,6,0),COLORDD22DD;
K1:=SUMBARS(FILTER104,1);
STICKLINE(K1,REF(L,K1-2),REF(L,K1-2),20,0),COLOR8822FF;
STICKLINE(K1,REF(L,K1-1),REF(L,K1-1),3,0),COLORGREEN;
K2:=SUMBARS(FILTER101,1);
STICKLINE(K2,REF(L,K2-2),REF(L,K2-2),20,0),COLOR0099FF;
立樁量:=VOL=HHV(VOL,40) AND VOL>1.9*REF(VOL,1);
立樁量三日突破:=IF(BARSLAST(立樁量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立樁量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立樁量)=3 AND CLOSE>REF(HIGH,3),1,0)));
立樁量三日不破:=BARSLAST(立樁量)=3 AND REF(LOW,3)<=MIN(MIN(C,REF(C,1)),REF(C,2));
BACKSET300:=BACKSET(立樁量三日不破,4);
BACKSET301:=BACKSET(立樁量三日突破,4);
立樁量成立:=FILTER(BACKSET300,3) AND BACKSET301 AND 立樁量;
DRAWTEXT(立樁量成立,HIGH*1.03,'←立柱'),COLORGREEN;

m1:wma(c,5),colorred,linethick2;
m2:=wma(m1,5);
m3:if(m1>m2,m2,m1),color00ff00,linethick2;
m2,color000000,linethick2;
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW * 0.985),'進▲鍋'),LINETHICK2,colorFF0000;
DRAWTEXT(CROSS(X,Y),(HIGH * 1.015),'◆'),LINETHICK2,colorFF6699;
DRAWTEXT(DB,(HIGH * 1.015),'出○鍋'),LINETHICK2,colorFFCC99;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB < 30));
CD:=(BB1 * 0.6);
DRAWTEXT((CD = 0.6),(LOW * 0.99),'□'),LINETHICK2,colorFFFFFF;
DRAWTEXT((AB = 1),(LOW * 0.99),'鍋■底'),LINETHICK2,color33CC99;

買賣差:=MA13-MA77;
STICKLINE(買賣差>=0,(MA13-買賣差*0.05),(MA13-買賣差*0.15),0.15,0) ,COLOR00FFFF;
STICKLINE(買賣差>=0,(MA13-買賣差*0.2),(MA13-買賣差*0.35),0.15,0) ,COLOR00CCFF;
STICKLINE(買賣差>=0,(MA13-買賣差*0.4),(MA13-買賣差*0.55),0.15,0) ,COLOR0099FF;
STICKLINE(買賣差>=0,(MA13-買賣差*0.6),(MA13-買賣差*0.75),0.15,0) ,COLOR0066FF;
STICKLINE(買賣差>=0,(MA13-買賣差*0.8),(MA13-買賣差*0.95),0.15,0) ,COLOR0000CC;
STICKLINE(買賣差<0,(MA77+買賣差*0.05),(MA77+買賣差*0.15),0.15,0) ,COLOR006600;
STICKLINE(買賣差<0,(MA77+買賣差*0.2),(MA77+買賣差*0.35),0.15,0) ,COLOR009900;
STICKLINE(買賣差<0,(MA77+買賣差*0.4),(MA77+買賣差*0.55),0.15,0) ,COLOR00CC00;
STICKLINE(買賣差<0,(MA77+買賣差*0.6),(MA77+買賣差*0.75),0.15,0) ,COLOR00FF00;
STICKLINE(買賣差<0,(MA77+買賣差*0.8),(MA77+買賣差*0.95),0.15,0) ,COLOR66FF00;

大智慧超級好用的組合主圖指標公式


附件大?。簎nknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - 香港050期开奖特码
Copyright © www.cbgqi.icu™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號