當前位置:→ 香港050期开奖特码 > 大智慧公式 > 正文 ℃

香港050期开奖特码 www.cbgqi.icu 以下是大智慧高低射線加心悅誠服主圖指標公式(無源碼的請下載附件導入)

{高低射線}
{K線J}
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),colorred;
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),OPEN,CLOSE,8,0),colorred;
STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),colorcyan;
STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),OPEN,CLOSE,8,0),colorcyan;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLOR000088;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR0000AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR0000BB;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000EE;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLOR0000FF;
{賣黃金,RSI=80}
LC:=REF(C,1);
賣黃金:((SMA(MAX((C - LC),0),3,1) / SMA(ABS((C - LC)),3,1)) * 100),LINETHICK0;
STICKLINE(CROSS(80,賣黃金) AND C<O,H,L,2,0),COLOR00ffff,LAYER0;
STICKLINE(CROSS(80,賣黃金) AND C<O,C,O,12,0 ),COLOR007777,LAYER0;
STICKLINE(CROSS(80,賣黃金) AND C<O,C,O,8,0 ),COLOR009999,LAYER0;
STICKLINE(CROSS(80,賣黃金) AND C<O,C,O,6,0 ),COLOR00BBBB,LAYER0;
STICKLINE(CROSS(80,賣黃金) AND C<O,C,O,4,0 ),COLOR00DDDD,LAYER0;
STICKLINE(CROSS(80,賣黃金) AND C<O,C,O,2 ,0 ),COLOR00ffff,LAYER0;

 

{1.射線}
x:=BARSLAST(DISPSTATUS=1)+1;  
ah:=hhvall(hhv(h,x));    
al:=llvall(llv(l,x));
nnl:=DISPSTATUS=2;

DRAWLINE(h>=ah,ah,AH,ah,1),color0000ff,LINETHICK1;
DRAWLINE(h>=ah,ah,AL>=L,al,1),color9999ff,LINETHICK1;
DRAWLINE(h>=ah,ah,aH,ah*0.999,1);
DRAWLINE(h>=ah,ah,aH,ah*0.997,1);
DRAWLINE(h>=ah,ah,aH,ah*0.995,1);
DRAWLINE(h>=ah,ah,aH,ah*0.993,1);
DRAWLINE(h>=ah,ah,aH,ah*0.991,1);
DRAWLINE(h>=ah,ah,aH,ah*0.989,1);
DRAWLINE(h>=ah,ah,aH,ah*0.987,1);
DRAWLINE(h>=ah,ah,aH,ah*0.984,1);
DRAWLINE(h>=ah,ah,aH,ah*0.981,1);
DRAWLINE(h>=ah,ah,aH,ah*0.976,1);

DRAWLINE( al>=l,al,al , al,1),color00ff00,LINETHICK1;
DRAWLINE(al>=l,al,nnl ,ah,1),color00ffff,LINETHICK1;
DRAWLINE( al>=l,al,al ,al*1.15,1);
DRAWLINE( al>=l,al,al ,al*1.09,1);
DRAWLINE( al>=l,al,al ,al*1.06,1);
DRAWLINE( al>=l,al,al ,al*1.04,1);
DRAWLINE( al>=l,al,al ,al*1.03,1);
DRAWLINE( al>=l,al,al ,al*1.025,1);
DRAWLINE( al>=l,al,al ,al*1.02,1);
DRAWLINE( al>=l,al,al ,al*1.015,1);
DRAWLINE( al>=l,al,al ,al*1.011,1);
DRAWLINE( al>=l,al,al ,al*1.007,1);
DRAWLINE( al>=l,al,al ,al*1.003,1);
{2.黃金比}
ahl:=ah-al;
q191:=al+ahl*0.191;
q382:=al+ahl*0.382;
q500:=al+ahl*0.500;
q618:=al+ahl*0.618;
q809:=al+ahl*0.809;

DRAWTEXT(nnl,ah,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN1,COLOR0000ff;
DRAWTEXT(nnl,q809,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN1,COLORddaa00;
DRAWTEXT(nnl,q618,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN1,COLORddaa00;
DRAWTEXT(nnl,q500,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN1,COLORff00ff;
DRAWTEXT(nnl,q382,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN1,COLORddaa00;
DRAWTEXT(nnl,q191,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN1,COLORddaa00;
DRAWTEXT(nnl,al,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN1,COLOR00ff00;

DRAWTEXT(nnl,ah*0.998,'最高價:'+ah+'元'),ALIGN0,Color0047FF,LINETHICK2;
DRAWTEXT(nnl,q809,'80.9%:' +q809+'元'),ALIGN0,Color00FFff,LINETHICK2;
DRAWTEXT(nnl,q618,'61.8%:'+q618+'元'),ALIGN0,Color0047FF,LINETHICK2;
DRAWTEXT(nnl,q500,'50%:'+q500+'元'),ALIGN0,Color00FFff,LINETHICK2;
DRAWTEXT(nnl,q382,'38.2%:'+q382+'元'),ALIGN0,Color0047FF,LINETHICK2;
DRAWTEXT(nnl,q191,'19.1%:'+q191+'元'),ALIGN0,Color00FFff,LINETHICK2;
DRAWTEXT(nnl,al*1.01,'最低價:'+al+'元'),ALIGN0,VALIGN2,Color0047FF,LINETHICK2;

{3.心悅誠服}
BBI:=(2*C+H+L+O/2)/4.5;
心悅:EMA(((SLOPE(BBI,18)*27)+BBI),45),COLOR00FFff,DOTLINE;
PARTLINE(心悅,心悅>ref(心悅,1),rgb(255,0,0)),LINETHICK4,LAYER0;

誠服:(8*BBI+7*REF(BBI,1)+6*REF(BBI,2)+5*REF(BBI,3)+4*REF(BBI,4)+3*REF(BBI,5)+2*REF(BBI,6)
+1*REF(BBI,7))/36,COLORff00FF,LINETHICK2;
PARTLINE(誠服,誠服<ref(誠服,1),rgb(0,255,0)),LINETHICK3,LAYER0;
DRAWGBK(心悅>ref(心悅,1),STRIP(RGB(0,0,255),RGB(120,0,80),0)),LAYER0;

大智慧高低射線加心悅誠服主圖指標公式


附件大?。簎nknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - 香港050期开奖特码
Copyright © www.cbgqi.icu™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

重庆时时大小单双计划 广东时时11选五最少 3d精准6码预测 阿拉德之怒mg平台下载 北京pk计划软件手机版 排列三组六稳赚的投注技巧 重庆时时彩2.1版本安卓 求时时彩后三杀号稳赚 彩票计划手机版 快彩北京pk10app 彩神是真的吗 天津时时直播网站 广东11选五中奖软件 pk10计划软件那个最好 六码三期倍投 重庆时时开奖360