當前位置:→ 香港050期开奖特码 > 大智慧公式 > 正文 ℃

香港050期开奖特码 www.cbgqi.icu 以下是大智慧預測股價公式(預測最低價 最高價等等)(無源碼的請下載附件導入)

{預測股價香港050期开奖特码}

{預測當天最低價香港050期开奖特码}
A1:=REF(O,1);
 A2:=ABS((REF(C,1)-A1)/A1);
 A3:=ABS((REF(H,1)-A1)/A1);
 A4:=ABS((REF(L,1)-A1)/A1);
 B1:=ABS((A2+A3+A4)/3);
 B2:=O*B1;
預測低一:O-B2,linethick0;
最低價:low,coloryellow,linethick0;
預測高一:=O+B2;

{預測當天股價香港050期开奖特码}
開盤價1:=open;
開盤價2:=REF(open,1);
最高價1:=high;
最高價2:=REF(high,1);
最低價1:=low;
最低價2:=REF(low,1);
收盤價1:=CLOSE;
收盤價2:=REF(CLOSE,1);
 AA:=最高價2;
 BB:=最低價2;
 CC:=開盤價2;
 DD:=收盤價2;
 EE:=(AA+BB+CC+2*DD)/5;
 AAA:=EE+(AA-BB);
 BBB:=2*EE-BB;
 CCC:=2*EE-AA;
 DDD:=EE-(AA-BB);
上升突破價:=AAA;
上升阻力價:=BBB;
下跌支撐價:=CCC;
下跌反轉價:=DDD;
 EEE:=(EE+上升突破價+上升阻力價+下跌支撐價+下跌反轉價)/5;
心理價:=EEE;
 FFF:=(EEE+開盤價1)/2;
 GGG:=(預測低一+FFF)/2;
預測低二:GGG,colorffffff,LINETHICK0;
最高價:high,colorred,linethick0;
 {預測今日最高價公式}
預測高二:=MA(REF(HIGH,1)/REF(CLOSE,2),N)*REF(CLOSE,1);
開盤價:open,colorffffff,linethick0;
收盤價:close,coloryellow,linethick0;
差額一:預測低一-low,colorffffff,LINETHICK0;
差額二:預測低二-low,colorffffff,LINETHICK0;
差比一:(差額一/low)*100,colorffffff,LINETHICK0;
差比二:(差額二/low)*100,colorffffff,LINETHICK0;
 DRAWTEXTREL(10,60,' ★ 今日最低價:'+NUMTOSTRN(low,2)+'元'),coloryellow,linethick1;
 DRAWTEXTREL(10,200,' 預測 預測低一: '+NUMTOSTRN(ref(預測低一,0),2)+'元'+' 預測低二: '+NUMTOSTRN(ref(ggg,0),2)+'元'),colorffffff,linethick1;
 DRAWTEXTREL(10,350,'目前差價 '+NUMTOSTRN(ref(差額一,0),2)+'元 '+ NUMTOSTRN(ref(差額二,0),2)+'元'),coloryellow,linethick1;
 DRAWTEXTREL(10,470,'目前差比 '+NUMTOSTRN(ref(差比一,0),2)+'% '+ NUMTOSTRN(ref(差比二,0),2)+'%'),coloryellow,linethick1;

DRAWTEXTREL(320,150,' ● 今日最高價:'+NUMTOSTRN(high,2)+'元'),coloryellow,linethick1;
 DRAWTEXTREL(350,350,' 預測高一: '+NUMTOSTRN(ref(預測高一,0),2)+'元'),colorffffff,linethick1;
 DRAWTEXTREL(350,470,' 預測高二: '+NUMTOSTRN(ref(預測高二,0),2)+'元'),colorffffff,linethick1;
 {T + 0 操作數據}
pp:=0.0115;{可調整}
成本價:=預測低二*1.006;{也是買回價}
賣出價:=成本價*(1+pp);
高低差一:=預測高一-預測低二;
高低差二:=預測高二-預測低二;
差價比一:=賣出價/預測高一*100;
差價比二:=賣出價/預測高二*100;
昨日高低比:=(最高價2-最低價2)/最高價2*100;
目前高低比:=(最高價1-最低價1)/最高價1*100;
 ssu1:=賣出價<預測高一 and 賣出價<預測高二;
ssu2:=賣出價>預測高一 or 賣出價>預測高二 or 差價比一 >98% or 差價比二 >98%;

DRAWTEXTREL(500,60,' ★ T + 0 操作數據 目前純利設定為:'+NUMTOSTRN(ref(pp*100,0),2)+'%'),coloryellow,linethick1;
 DRAWTEXTREL(530,200,' 成本價: '+NUMTOSTRN(ref(成本價,0),2)+'元'+' 賣出價: '+NUMTOSTRN(ref(賣出價,0),2)+'元'),colorffffff,linethick1;
 DRAWTEXTREL(530,350,' 高低差一: '+NUMTOSTRN(ref(高低差一,0),2)+'元'+ ' 差價比一: '+NUMTOSTRN(ref(差價比一,0),2)+'%'),coloryellow,linethick1;
 DRAWTEXTREL(530,470,' 高低差二: '+NUMTOSTRN(ref(高低差二,0),2)+'元'+ ' 差價比二: '+NUMTOSTRN(ref(差價比二,0),2)+'%'),coloryellow,linethick1;
 DRAWTEXTREL(750,200,' 買回價: '+NUMTOSTRN(ref(ggg,0),2)+'元'),colorffffff,linethick1;
 DRAWTEXTREL(750,470,' 昨日高低比: '+NUMTOSTRN(ref(昨日高低比,0),2)+'%'),colorffffff,linethick1;
 DRAWTEXTREL(750,350,' 目前高低比: '+NUMTOSTRN(ref(目前高低比,0),2)+'%'),colorffffff,linethick1;
 IF BARSTATUS=2 AND ssu1 THEN BEGIN
 DRAWTEXTREL(530,610,' ★ 設定成功'),COLORRED,linethick1;
 END
 ELSE
 IF BARSTATUS=2 AND ssu2 THEN BEGIN
 DRAWTEXTREL(530,610,' ● 設定失敗'),COLORgreen,linethick1;
 END
 su1:=預測低二>low and 賣出價<high;
 su2:=預測低二<low or 賣出價>high;

 IF BARSTATUS=2 AND su1 THEN BEGIN
 DRAWTEXTREL(650,610,'★ 操作成功'),COLORRED,linethick1;
 END
 ELSE
 IF BARSTATUS=2 AND su2 THEN BEGIN
 DRAWTEXTREL(650,610,'● 操作失敗'),COLORgreen,linethick1;
 END

頂線:=80;
頂線:=80;
 {黃金點:=-20;}
預測一:=-35;
預測二:=-50;
失敗:=-65;
底線:=-75;
 DRAWTEXT(DISPSTATUS=2,頂線,' 80'),COLORred,ALIGN0;
 {DRAWTEXT(DISPSTATUS=2,黃金點,' 黃金買點'),COLORffffff,ALIGN0;}
 DRAWTEXT(DISPSTATUS=2,預測一,' 預測一'),COLORred,ALIGN0;
 DRAWTEXT(DISPSTATUS=2,預測二,' 預測二'),COLORyellow,ALIGN0;
 DRAWTEXT(DISPSTATUS=2,失敗,' 未到位'),COLORgreen,ALIGN0;
 DRAWTEXT(DISPSTATUS=2,底線,' -75'),COLORgreen,ALIGN0;
 {DRAWTEXT(low<hjmd,-20,'☆'),COLORffffff,ALIGN1;}
 {DRAWTEXT(low>hjmd,-20,'●'),COLORgreen,ALIGN1;}
 DRAWTEXT(low<預測低一,-35,'☆'),COLORred,ALIGN1;
 DRAWTEXT(low<預測低二,-50,'☆'),COLORyellow,ALIGN1;
 DRAWTEXT(low>預測低二,-65,'●'),COLORgreen,ALIGN1;

{說明:紅樹林園 這一段源碼做出來的效果是買點到位閃爍交替顯示[風險]和[注意]}
Amod:=MOD(CURRENTTIME,2);
 DRAWTEXT(DISPSTATUS=2 and Amod=0,50,'預測警示'),colorffffff;
 DRAWTEXT(DISPSTATUS=2 and low<預測低一 and Amod=0,30,'預測一 ☆'),colorred;
 DRAWTEXT(DISPSTATUS=2 and low<預測低一 and Amod=1,30,'預測一 ☆'),coloryellow;
 DRAWTEXT(DISPSTATUS=2 and low<預測低二 and Amod=0,10,'預測二 ☆'),colorred;
 DRAWTEXT(DISPSTATUS=2 and low<預測低二 and Amod=1,10,'預測二 ☆'),coloryellow;
 {DRAWTEXT(DISPSTATUS=2 and low<hjmd and Amod=0,20,'黃金買點 ☆'),colorred;}
 {DRAWTEXT(DISPSTATUS=2 and low<hjmd and Amod=1,20,'黃金買點 ☆'),coloryellow;}

DRAWTEXT(DISPSTATUS=2 and low>預測低一 and Amod=0,30,'預測一 ●'),colorgreen;
 DRAWTEXT(DISPSTATUS=2 and low>預測低一 and Amod=1,30,'預測一 ●'),colorffffff;
 DRAWTEXT(DISPSTATUS=2 and low>預測低二 and Amod=0,10,'預測二 ●'),colorgreen;
 DRAWTEXT(DISPSTATUS=2 and low>預測低二 and Amod=1,10,'預測二 ●'),colorffffff;
 {DRAWTEXT(DISPSTATUS=2 and low>hjmd and Amod=0,20,'黃金買點 ●'),colorgreen;}
 {DRAWTEXT(DISPSTATUS=2 and low>hjmd and Amod=1,20,'黃金買點 ●'),colorffffff;};
 

大智慧預測股價公式(預測最低價 最高價等等)


附件大?。簎nknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - 香港050期开奖特码
Copyright © www.cbgqi.icu™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

世界杯混合投注 大乐透胆拖投注金额计算器 七星彩开奖公告 重庆时时开彩结果 模拟彩票投注 抢庄牛牛可以开挂吗 百人牛牛最新版下载 二八杠有多少种生死门 腾讯分分分后三包胆 旺彩双色球 北京pk10赛车走势分析 pk10技巧稳赚五码论坛 江西时时彩走势图 孙兴民 pt电子游戏app下载 11选5任3技巧 稳赚