當前位置:→ 香港050期开奖特码 > 飛狐公式 > 正文 ℃

香港050期开奖特码 www.cbgqi.icu 以下是飛狐非常好用的判斷拐點主圖副圖指標公式(無源碼的請下載附件導入)

黑馬香港050期开奖特码
均價:=(2*C+(H-L)/2+L+o)/4,COLORWHITE;
價差:=SUM(均價-REF(均價,1),3)/3;
實價:=均價+價差,COLORYELLOW;
均價:=(2*C+(H-L)/2+L+o)/4,COLORWHITE;
價差:=SUM(均價-REF(均價,1),3)/3;
實價:=均價+價差,COLORYELLOW;
GG:eMA(均價+價差,7),COLORWHITE;
GM:=eMA(均價,7),COLORWHITE;
PARTLINE(GM=GM,GM),COLORRED;
FILLRGN(gg>GM,GG,gM),COLOR330099;
FILLRGN(gg<GM,GG,gM),COLORAAAA00;
DD:(ema(EMA(GG,7*2),6)+ema(EMA(GG,7*2),12)+EMA(EMA(GG,7*2),24)+EMA(EMA(GG,7*2),3))/4,COLORMAGENTA;
DM:=(ema(EMA(GM,7*2),6)+ema(EMA(GM,7*2),12)+EMA(EMA(GM,7*2),24)+EMA(EMA(GM,7*2),3))/4,COLORMAGENTA;
PARTLINE(DM=DM,DM),COLORGRAY;
FILLRGN(DD>DM,DD,DM),COLORWHITE;
FILLRGN(DD<DM,DD,DM),COLORGRAY;

 

黑馬線:=EMA(-100*(HHV(實價,53)-(實價+均價)/2)/(HHV(實價,53)-LLV(均價,53)),6)+60,COLORRED,LINETHICK2;
逼空線:REF(均價,BARSLAST(CROSS(黑馬線,40))),COLORYELLOW,LINETHICK;
PARTLINE(C>逼空線*0.9,逼空線),COLORYELLOW,CROSSDOt;
起漲線:REF(均價,BARSLAST(CROSS(黑馬線,20))),COLORRED,LINETHICK;
PARTLINE(C>起漲線*0.8,起漲線),COLORRED,LINETHICK2,CROSSDOT;
強弱線:REF(均價,BARSLAST(CROSS(黑馬線,0))),COLORWHITE,LINETHICK;
頂線:REF(均價,BARSLAST(CROSS(53,黑馬線))),COLOR9900FF,COLORAAAA00,LINETHICK;
底線:REF(均價,BARSLAST(CROSS(黑馬線,-40))),COLORGREEN,LINETHICK;
PARTLINE(C<底線*1.3,底線),COLORGREEN,CROSSDOT;
PARTLINE(C>頂線*0.7,頂線),COLORAAAA00,CROSSDOT;
PARTLINE(C<強弱線*1.3,強弱線),COLORWHITE,CROSSDOT;

香港050期开奖特码
均價:=(2*C+(H-L)/2+L+O)/4;
p1:=if(STKTYPE=0,2,3);
價差:=SUM(均價-REF(均價,1),p1)/p1;
GG:=EMA(均價+價差,7),COLORWHITE;
MM:=EMA(均價+價差,21),COLORRED;
變盤線:=EMA(MM,52),COLOR9900FF;
金線:=(ema(MM,3)+EMA(MM,6)+EMA(MM,12)+EMA(MM,24))/4,COLORYELLOW,LINETHICK2;
莊線:=(ema(EMA(MM,63),3)+ema(EMA(MM,63),6)+EMA(EMA(MM,63),12)+EMA(EMA(MM,63),24))/4,COLOR0066FF,LINETHICK2;
纏1:=(ABS(GG-MM))/if(GG>MM,MIN(GG,MM),MAX(GG,MM))*100;
纏2:=(ABS(MM-金線))/if(金線>MM,MAX(金線,MM),MIN(金線,MM))*100;
纏3:=(ABS(GG-金線))/if(金線>gg,MAX(金線,gg),MIN(金線,gg))*100;
纏4:=(ABS(MM-莊線))/if(莊線>MM,MAX(莊線,mm),MIN(莊線,mm))*100;
纏5:=(ABS(金線-莊線))/if(莊線>金線,MAX(莊線,金線),MIN(莊線,金線))*100;

纏:(纏1+纏2+纏3+(纏2+纏4+纏5)/3)/4,COLORWHITE;
M:MA(纏,3),COLOR00bb00;
香港050期开奖特码:if(STKTYPE=0,MA((均價-莊線*0.333)/莊線*0.333,18)*50,MA((均價-莊線*0.333)/莊線*0.333,18)*100)/3,COLOR9900FF,LINETHICK2;
PARTLINE(趨勢<REF(趨勢,1),趨勢),COLOR00AA99,LINETHICK2;
n:=IF(DATATYPE=5,36,IF(DATATYPE=6,18,IF(DATATYPE=7,9,72)));
up:REF(HHV(纏,3*N),N/3),COLORRED;
tP:REF(llV(纏,3*N),N/3),color9999FF;
OP:(up+TP)/2,COLORYELLOW;
FILLRGN(均價>金線 AND 纏>M,纏,M),COLOR330099;

飛狐非常好用的判斷拐點主圖副圖指標公式


附件大?。簎nknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - 香港050期开奖特码
Copyright © www.cbgqi.icu™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號