當前位置:→ 香港050期开奖特码 > 通達信公式 > 正文 ℃

香港050期开奖特码 www.cbgqi.icu 以下是很實用的主力潛伏吃貨副圖指標 絕對實用 實盤檢驗過(無源碼的請下載附件導入)

很實用的主力潛伏吃貨香港050期开奖特码香港050期开奖特码 絕對實用 實盤檢驗過

源碼

{主力倍量吃貨,副圖}
N:=8;
 M:=13;
 P:=60;
 S:=3;
 V1:=(C*2+H+L)/4*10;
 V2:=EMA(V1,13)-EMA(V1,34);
 V3:=EMA(V2,5);
 V4:2*(V2-V3)*5.5;
超大主力吃: IF(V4>=0,V4,0),COLOR7F00FF,LINETHICK2;
超大主力吐: IF(V4<=0,V4,0),COLOR66FF00,LINETHICK1;
 V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
 V6:=EMA(3*V5-2*SMA(V5,18,1),5);
 V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
 V8:=(INDEXC*2+INDEXH+INDEXL)/4;
 V9:=EMA(V8,13)-EMA(V8,34);
 VA:=EMA(V9,3);
 VB:=(V9-VA)/2;
主力吃貨線:8,COLORFF80FF,LINETHICK2,CROSSDOT;
 DH:=REF(HHV(H,10),2);
 DC:=REF(HHV(MAX(C,O),10),2);
 XGDH:CROSS(C,DH) AND CROSS(超大主力吃,8);
 XGDC:CROSS(C,DC) AND CROSS(超大主力吃,8);
 STICKLINE(XGDH OR XGDC,0,8,2,0),COLOR3131FF;
倍量吃貨:(XGDH OR XGDC) AND V/REF(V,1)>1.95,COLORYELLOW;
 STICKLINE(倍量吃貨,0,-8,5,0),COLORYELLOW;
{莊家出現}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
J1:=REVERSE(J);
AA:=REF(MA(C,1),10)>REF(MA(C,60),10);
買點:CROSS(J,J1) AND AA;
STICKLINE(買點,0,30,6,0),COLORBLUE;
STICKLINE(買點,30,60,4,0),COLORWHITE;
STICKLINE(買點,60,80,2,0),COLORYELLOW;
DRAWTEXT(買點,70,'莊家出現'),COLORRED;

{主力進出場}
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力進場:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;
洗盤:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;
VAR12:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);
VAR13:=EMA(VAR12,10);
VAR14:=HHV(H,33);
VAR15:=EMA(IF(H>=VAR14,VAR13,0),3);
沖頂:IF(VAR15>REF(VAR15,1),VAR15,0),COLORFF00FF,NODRAW;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0),COLORFF00FF;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0 ),COLOR550055;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.6,0 ),COLOR770077;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.1,0 ),COLOR990099;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,1.5,0 ),COLORBB00BB;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.9,0 ),COLORDD00DD;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.3,0 ),COLORFF00FF;
主力出場:IF(VAR15<REF(VAR15,1),VAR15,0),COLORYELLOW,NODRAW;
STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0 ),COLORYELLOW;
STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0),COLOR005555;
STICKLINE(VAR15<REF(VAR15,1),0,VAR15,2.6,0),COLOR007777;
STICKLINE(VAR15<REF(VAR5,1),0,VAR15,2.1,0),COLOR009999;
STICKLINE(VAR15<REF(VAR15,1),0,VAR15,1.5,0),COLOR00BBBB;
STICKLINE(VAR15<REF(VAR15,1),0,VAR15,0.9,0),COLOR00DDDD;
STICKLINE(VAR15<REF(VAR15,1),0,VAR15,0.3,0),COLOR00FFFF;
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
波段介入點:IF(A2<19,19,0)COLORWHITE;
{主力潛伏}
N1:=8;
MTM:=C-REF(C,1);
ZLGJ:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORYELLOW;{N1=9}
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
香港050期开奖特码:=2*(DIFF-DEA);
主力潛伏:COUNT(MACD<0,10)=10,COLORCYAN;
STICKLINE(主力潛伏,0,MACD*(-0.1),2.8,0),LINETHICK6,,COLORCYAN;
DRAWICON(主力潛伏,MACD*(-0.18),28);
DRAWICON(主力潛伏,MACD*(-0.1),26);
 

很實用的主力潛伏吃貨副圖指標 絕對實用 實盤檢驗過


附件大?。簎nknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - 香港050期开奖特码
Copyright © www.cbgqi.icu™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

广东时时快乐十分钟 快3玩法必中技巧 4码免费计划 k10全天二期计划在线 双色球选号器 11选5任二最牛公式 江苏快三怎么才能稳赚 黑龙江11选5计划软件 双色球中奖秘籍100% 福彩3D怎么买能稳赚不赔 四川时时真的吗 北京pk拾开奖结果 安徽时时计划软件下载 迪士尼极速时时 pk10五码必中计划群 七乐彩中奖查询