當前位置:→ 香港050期开奖特码 > 通達信公式 > 正文 ℃

香港050期开奖特码 www.cbgqi.icu 以下是如意金箍棒 專打小妖股 值得的擁有幅圖選股公式(無源碼的請下載附件導入)

如意金箍棒 專打小妖股 值得的擁有幅圖香港050期开奖特码

當妖精出現是,就得亮出"金箍棒",當出現二次"金箍棒"時,必然把妖精打飛起來。

《金箍棒》香港050期开奖特码


VAR1MZ:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
VAR2MZ:=((REF(VAR1MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR3MZ:=((REF(VAR2MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR4MZ:=((REF(VAR3MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR5MZ:=((REF(VAR4MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR6MZ:=((REF(VAR5MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR7MZ:=((REF(VAR6MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR8MZ:=((REF(VAR7MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR9MZ:=((REF(VAR8MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARAMZ:=((REF(VAR9MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VARBMZ:=((REF(VARAMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARCMZ:=((REF(VARBMZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VARDMZ:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2)));
VAREMZ:=((REF(VARDMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARFMZ:=((REF(VAREMZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR10MZ:=((REF(VARFMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR11MZ:=((REF(VAR10MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR12MZ:=((REF(VAR11MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR13MZ:=((REF(VAR12MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR14MZ:=((REF(VAR13MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR15MZ:=((REF(VAR14MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR16MZ:=((REF(VAR15MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR17MZ:=((REF(VAR16MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR18MZ:=((REF(VAR17MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR19MZ:=(REF((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),1) AND VAR1MZ);
A6:=SMA(((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100,3,1);
A7:=SMA(SMA(((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100,3,1),3,1);
A26:=((CLOSE - MA(CLOSE,90)) /MA(CLOSE,90)) * 100;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A65:=(CROSS(K,D)) * 60;
A106:=((CLOSE - MA(CLOSE,27)) /MA(CLOSE,27)) * 100;
A107:=MA(A106,3);
A149:=BARSLAST(((CROSS(-10,A107)) = 1));
A151:=((A107 < -10) AND (A149 > 3));
安全:=(((IF(A151,A107,0)) < 0) * -10);
YAR6:=(2*CLOSE+HIGH+LOW)/4; 
YAR8:=LLV(LOW,34);
YAR11:=HHV(HIGH,34);
多:=EMA((YAR6-YAR8)/(YAR11-YAR8)*100,13);
空:=EMA(0.667*REF(多,1)+0.333*多,2);
金箍棒:=((((((A65 AND 安全) AND ((A6 - A7) > 1.5)) AND (OPEN!= HIGH)) AND (A26 < -10)) OR (安全 AND (CROSS(A6,A7)))) * 10) AND VAR19MZ;
STICKLINE(金箍棒,0,200,2.8.2,0),COLOR0000A1;
STICKLINE(金箍棒,0,200,1.9.2,0),COLOR0000B5;
STICKLINE(金箍棒,0,200,0.9.8,0),COLOR0000C5;
STICKLINE(金箍棒,0,200,0.4,0),COLOR0000D4;
STICKLINE(金箍棒,0,200,0.2,0),COLOR0000FF;

STICKLINE(金箍棒,200,200*1.3,2.8.2,0),COLOR33AACC;
STICKLINE(金箍棒,200,200*1.3,1.9.2,0),COLOR33BBCC;
STICKLINE(金箍棒,200,200*1.3,0.9.8,0),COLOR33CCCC;
STICKLINE(金箍棒,200,200*1.3,0.4,0),COLOR33EECC;
STICKLINE(金箍棒,200,200*1.3,0.2,0),COLOR33FFCC;
STICKLINE(金箍棒,200,200*1.3,2.7.2,0),COLOR33FFCC;

STICKLINE(金箍棒,0,-200*0.3,2.8.2,0),COLOR33AACC;
STICKLINE(金箍棒,0,-200*0.3,1.9.2,0),COLOR33BBCC;
STICKLINE(金箍棒,0,-200*0.3,0.9.8,0),COLOR33CCCC;
STICKLINE(金箍棒,0,-200*0.3,0.4,0),COLOR33EECC;
STICKLINE(金箍棒,0,-200*0.3,0.2,0),COLOR33FFCC;
STICKLINE(金箍棒,0,-200*0.3,2.7.2,0),COLOR33FFCC;

 

----------------------------------
《金箍棒》香港050期开奖特码

VAR1MZ:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
VAR2MZ:=((REF(VAR1MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR3MZ:=((REF(VAR2MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR4MZ:=((REF(VAR3MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR5MZ:=((REF(VAR4MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR6MZ:=((REF(VAR5MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR7MZ:=((REF(VAR6MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR8MZ:=((REF(VAR7MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR9MZ:=((REF(VAR8MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARAMZ:=((REF(VAR9MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VARBMZ:=((REF(VARAMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARCMZ:=((REF(VARBMZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VARDMZ:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2)));
VAREMZ:=((REF(VARDMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARFMZ:=((REF(VAREMZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR10MZ:=((REF(VARFMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR11MZ:=((REF(VAR10MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR12MZ:=((REF(VAR11MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR13MZ:=((REF(VAR12MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR14MZ:=((REF(VAR13MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR15MZ:=((REF(VAR14MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR16MZ:=((REF(VAR15MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR17MZ:=((REF(VAR16MZ,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR18MZ:=((REF(VAR17MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR19MZ:=(REF((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),1) AND VAR1MZ);
A6:=SMA(((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100,3,1);
A7:=SMA(SMA(((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100,3,1),3,1);
A26:=((CLOSE - MA(CLOSE,90)) /MA(CLOSE,90)) * 100;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A65:=(CROSS(K,D)) * 60;
A106:=((CLOSE - MA(CLOSE,27)) /MA(CLOSE,27)) * 100;
A107:=MA(A106,3);
A149:=BARSLAST(((CROSS(-10,A107)) = 1));
A151:=((A107 < -10) AND (A149 > 3));
安全:=(((IF(A151,A107,0)) < 0) * -10);
YAR6:=(2*CLOSE+HIGH+LOW)/4; 
YAR8:=LLV(LOW,34);
YAR11:=HHV(HIGH,34);
多:=EMA((YAR6-YAR8)/(YAR11-YAR8)*100,13);
空:=EMA(0.667*REF(多,1)+0.333*多,2);
金箍棒:((((((A65 AND 安全) AND ((A6 - A7) > 1.5)) AND (OPEN!= HIGH)) AND (A26 < -10)) OR (安全 AND (CROSS(A6,A7)))) * 10) AND VAR19MZ;

 如意金箍棒 專打小妖股 值得的擁有幅圖選股公式

如意金箍棒 專打小妖股 值得的擁有幅圖選股公式


附件大?。簎nknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - 香港050期开奖特码
Copyright © www.cbgqi.icu™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號