當前位置:→ 香港050期开奖特码 > 通達信公式 > 正文 ℃

香港050期开奖特码 www.cbgqi.icu 以下是通達信攻擊資金分時公式破解源碼分享分時圖(無源碼的請下載附件導入)

{香港050期开奖特码名稱: 攻擊資金

無參數
香港050期开奖特码類型: 技術香港050期开奖特码香港050期开奖特码-其他類型
畫線方法: 香港050期开奖特码
公式版本: 0
顯示小數: 缺省位數
坐標線位置: 自動
額外Y軸分界: 無
 
參數精靈:無
用法注釋:無
公式源碼:}
X_1:=2400;
X_2:=HHV(VOL,X_1);
X_3:=LLV(VOL,X_1);
X_4:=CONST(X_2);
X_5:=CONST(X_3);
X_6:=X_4;
X_7:=X_5;
X_8:=(X_6+X_7)/2;
X_9:=X_6-X_7;
X_10:=(100-0)/2*1.3;
X_11:=(100-0)/1*1.3;
X_12:=(50-X_10)*X_9/X_11+X_8;
X_13:=X_4-X_5;
X_14:=IF(CLOSE>REF(CLOSE,1),VOL,0);
X_15:=IF(CLOSE<REF(CLOSE,1),VOL,0);
X_16:=CONST(FINDHIGH(X_14,FROMOPEN,240,1));
X_17:=CONST(FINDHIGH(X_15,FROMOPEN,240,1));
X_18:=CONST(REF(HHV(X_14,FROMOPEN),0));
X_19:=CONST(REF(HHV(X_15,FROMOPEN),0));
X_20:=X_18/X_16;
X_21:=SUM(VOL,FROMOPEN)/FROMOPEN;
X_22:=VOL;
X_23:=MA(X_22,5);
X_24:=BARSCOUNT(CLOSE);
X_25:=SUM(CLOSE*VOL,X_24)/SUM(VOL,X_24);
X_26:=MA(VOL,5)>REF(MA(VOL,5),1) AND REF(MA(VOL,5),1)>REF(MA(VOL,5),2);
X_27:=CLOSE>=REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2);
X_28:=CLOSE>X_25 AND VOL>MA(VOL,5);
X_29:=VOL>=REF(VOL,1)*1;
X_30:=CLOSE>=HHV(CLOSE,0);
X_31:=VOL>=HHV(VOL,0);
X_32:=(CLOSE/DYNAINFO(3)-1)*100<=2.5;
X_33:=X_26 AND X_27 AND X_28 AND X_29 AND X_30 AND X_31 AND X_32;
X_34:=BARSSINCE(X_33)+1;
X_35:=REF(CLOSE,X_34-1);
X_36:=(DYNAINFO(7)-X_35)/X_35*100;
X_37:=CAPITAL*100/100000000;
X_38:=REF(TIME/10000,X_34);
X_39:=X_34-1;
STICKLINE(CLOSE>REF(CLOSE,1) AND VOL>=X_19,0,VOL,0,0),COLORRED;
STICKLINE(CLOSE<REF(CLOSE,1) AND VOL>=X_18,0,VOL,0,0),COLORGREEN;
DRAWICON(CLOSE<REF(CLOSE,1) AND VOL>=X_18,VOL,2);
STICKLINE(CLOSE>REF(CLOSE,1) AND (VOL>X_16 OR VOL>X_17),0,VOL,0,0),COLORRED;
STICKLINE(CLOSE>REF(CLOSE,1) AND VOL>=2*X_16 AND VOL<5*X_16,X_16,VOL,0,0),COLORMAGENTA;
STICKLINE(CLOSE>REF(CLOSE,1) AND VOL>=5*X_16,0,VOL,0,0),COLORMAGENTA;
STICKLINE(X_33,X_5+X_13*0.8,0,1,0),COLORMAGENTA;
DRAWICON(X_33,VOL,1),COLORRED;
DRAWTEXT(X_33,X_5+X_13*0.8,1),COLORMAGENTA;
X_40:=BARSLAST(TIME=100000);
X_41:=REF(HHV(CLOSE,0),X_40+1);
X_42:=REF(HHV(VOL,0),X_40+1);
X_43:=X_41/DYNAINFO(3)<1.05;
X_44:=CROSS(CLOSE,X_41) AND VOL>X_42 AND X_43;
X_45:=BARSLAST(TIME=110000);
X_46:=REF(HHV(CLOSE,0),X_45+1);
X_47:=REF(HHV(VOL,0),X_45+1);
X_48:=X_46/DYNAINFO(3)<1.05;
X_49:=CROSS(CLOSE,X_46) AND VOL>X_47 AND X_48;
X_50:=X_44 OR X_49;
X_51:=BARSSINCE(X_50)+1;
X_52:=REF(CLOSE,X_51-1);
X_53:=(DYNAINFO(7)-X_52)/X_52*100;
STICKLINE(X_50,VOL,0,1,0),COLORRED;
DRAWICON(X_50=1,VOL,17);
DRAWTEXT(X_50=1,X_5+X_13*0.65,2),COLORRED;
DRAWICON(FILTER(CROSS(X_14,X_16),30),VOL,1);
DRAWTEXT(FILTER(CROSS(X_14,X_16),30),X_5+X_13*0.5,3),COLORYELLOW;
DRAWICON(FILTER(CROSS(X_14,X_19),30),VOL,1);
DRAWTEXT(FILTER(CROSS(X_14,X_19),30),X_5+X_13*0.35,3),COLORMAGENTA;
攻擊資金:SUM(IF(CLOSE>REF(CLOSE,1) AND VOL>4000,VOL/5,0),0),COLORRED,LINETHICK3;
出逃資金:SUM(IF(CLOSE<REF(CLOSE,1) AND VOL>4000,VOL/5,0),0),COLORGREEN,LINETHICK3;
X_54:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/5,0),0);
X_55:=SUM(IF(CLOSE<REF(CLOSE,1),VOL/5,0),0);
X_56:=X_54-攻擊資金;
X_57:=X_55-出逃資金;
X_58:=CONST(VOL);
X_59:=SUM(IF(CLOSE>REF(CLOSE,1) AND VOL>4000,VOL/1000,0),0);
X_60:=SUM(IF(CLOSE<REF(CLOSE,1) AND VOL>4000,VOL/1000,0),0);
X_61:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/1000,0),0);
X_62:=SUM(IF(CLOSE<REF(CLOSE,1),VOL/1000,0),0);
X_63:=X_61-X_59;
X_64:=X_62-X_60;
X_65:=X_59;
X_66:=X_60;
X_67:=X_63;
X_68:=X_64;
X_69:=X_59-X_60;
X_70:=X_63-X_64;
X_71:=X_61-X_62;
X_72:=SUM(VOL*CLOSE,0)/SUM(VOL,0);
DRAWTEXT_FIX(1,0,0,0,STRCAT(STRCAT(4,CON2STR(X_69,0)),5)),COLORMAGENTA;
DRAWTEXT_FIX(1,0,0.2,0,STRCAT(STRCAT(6,CON2STR(X_70,0)),5)),COLORCYAN;
DRAWTEXT_FIX(1,0.185,0,0,STRCAT(STRCAT(7,CON2STR(X_71,0)),5)),COLORYELLOW;
X_73:=EMA(X_72,50)/0.97;
X_74:=COUNT(VOL>4000 AND CLOSE>REF(CLOSE,1),0);
X_75:=COUNT(VOL>DYNAINFO(16)*10 AND CLOSE>REF(CLOSE,1),0);
DRAWICON(X_74>REF(X_74,1) AND X_75>REF(X_75,1) AND CROSS(CLOSE,X_73),攻擊資金,7);
DRAWICON(X_63>X_64 AND X_59>X_63 AND X_64>X_60,攻擊資金,41);
X_76:=IF(DATE>=1130107,1,0);
X_77:=BETWEEN(DCLOSE*X_76/(SUM(AMOUNT,BARSCOUNT(DCLOSE*X_76))/SUM(VOL*100,BARSCOUNT(DCLOSE*X_76))),1.05,0.95);
X_78:=IF(X_77=0,MA(DCLOSE*X_76,BARSCOUNT(DCLOSE*X_76)),SUM(AMOUNT,BARSCOUNT(DCLOSE*X_76))/SUM(VOL*100,BARSCOUNT(DCLOSE*X_76)));
DRAWTEXT(CROSS(EXPMA(DCLOSE/X_78,120),1.0029),X_56,8),COLORWHITE;
DRAWICON(CROSS(EXPMA(DCLOSE/X_78,120),1.0029),X_56,25);
DRAWTEXT(CROSS(EXPMA(DCLOSE/X_78,120),1.004),X_57,9),COLORMAGENTA;
DRAWICON(CROSS(EXPMA(DCLOSE/X_78,120),1.004),X_57,13);
DRAWICON(CROSS(EXPMA(DCLOSE/X_78,20),1.02),X_56,1);
X_79:=(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100;
X_80:=EXPMA((EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,120)-0.0004;
X_81:=EXPMA((EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,200);
DRAWICON(CROSS(EXPMA(X_79,120)-0.0004,EXPMA(X_79,200)),X_56,13);
DRAWTEXT(CROSS(EXPMA(X_79,120)-0.0004,EXPMA(X_79,200)),X_56,10),COLORRED;
DRAWICON(CROSS(EXPMA(X_79,120)-0.0004,EXPMA(X_79,200)),X_56,13);
X_82:=BETWEEN(CLOSE/(SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(VOL*100,BARSCOUNT(CLOSE))),1.05,0.95);
X_83:=IF(X_82=0,MA(CLOSE,BARSCOUNT(CLOSE)),SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(VOL*100,BARSCOUNT(CLOSE)));
STICKLINE(CROSS(CLOSE/X_83,1.03),1.01,1.02,1,0),COLORYELLOW;
DRAWICON(CROSS(CLOSE/X_83,1.03),X_56,1);
STICKLINE(X_33,0,0.006,1,0),COLORMAGENTA;
DRAWTEXT(X_33,0.008,1),COLORMAGENTA;
X_84:=COUNT(VOL>0,0);
X_85:=X_84=1 AND DYNAINFO(3)<DYNAINFO(4);
X_86:=X_84=1 AND DYNAINFO(3)>DYNAINFO(4);
X_87:=BARSLAST(CLOSE>REF(CLOSE,1) OR X_84=1)+X_86;
X_88:=BARSLAST(CLOSE<REF(CLOSE,1) OR X_84=1)+X_85;
X_89:=IF(X_87<X_88,AMOUNT/100000000,0);
X_90:=IF(X_87>X_88,AMOUNT/100000000,0);
X_91:=SUM(X_89,0)-SUM(X_90,0);
X_92:=MIN(TOTALBARSCOUNT,5);
X_93:=SUM(X_89,X_92)-SUM(X_90,X_92);
X_94:=BARSLASTCOUNT(X_91>0 AND X_91>REF(X_91,1));
X_95:=BARSLASTCOUNT(X_91>0 AND X_93>REF(X_93,1));
DRAWTEXT_FIX(1,0.18,0.2,0,STRCAT(STRCAT(11,CON2STR(X_94,2)),12)),COLORYELLOW;
DRAWTEXT_FIX(1,0.56,0.2,0,STRCAT(STRCAT(13,CON2STR(X_95,2)),14)),COLORYELLOW;
(-10000),POINTDOT,COLORBLUE;
通達信攻擊資金分時公式破解源碼分享分時圖


附件大?。簎nknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - 香港050期开奖特码
Copyright © www.cbgqi.icu™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

幸运快三计划软件免费下载 福彩双色球机选号码投注 欧赔亚盘分析技巧 北京快三如何看大小规律 二分pk拾一期必中计划 欢乐二八杠游戏下载 二人斗地主吉祥棋牌 非凡炸金花玩的人多吗 江西时时彩走势图 老时时1星玩法技巧 北京pk赛车开结果结果 北京pk10赛车直播开奖 竞彩足球2串1稳赚方法 太子网站是什么 百灵手游牛牛官网 至尊牌九安卓版下载