當前位置:→ 香港050期开奖特码 > 通達信公式 > 正文 ℃

香港050期开奖特码 www.cbgqi.icu 以下是通達信欣喜量價指標副圖源碼說明(無源碼的請下載附件導入)

1、運行位置較高的紅、洋紅雙緑線為資金線
2、運行位置較低的紅、洋紅單緑線為成交量線
3、緑柱狀線是賣點
4、紅柱狀線和紅色粗線相交處是絕佳買點
5、紅色和青色粗線是成交量香港050期开奖特码線額:

AMOUNT/100000000,,COLORFFFFFF,NODRAW;
VAR100:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
入億:IF(CLOSE>OPEN,VAR100*(HIGH-LOW),IF(CLOSE<OPEN,VAR100*((HIGH-OPEN)
+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;
出億:IF(CLOSE>OPEN,0-VAR100*((HIGH-CLOSE)+(OPEN-LOW)),
IF(CLOSE<OPEN,0-VAR100*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;
差億:入億+出億,COLORRED,NODRAW;

量:=V/CONST(HHV(V,90))*30,COLORRED;
{粉色}
STICKLINE(CLOSE>=OPEN,0,量*1,2.4,0),COLOR000033;
STICKLINE(CLOSE>=OPEN,0,量*1,1.6,0),COLOR000055;
STICKLINE(CLOSE>=OPEN,0,量*1,0.8,0),COLOR000077;
STICKLINE(CLOSE>=OPEN,0,量*1,0.0,0),COLOR0000DD;
{藍色}
STICKLINE(CLOSE<=OPEN,0,量*1,2.4,0),COLOREC0000;
STICKLINE(CLOSE<=OPEN,0,量*1,1.6,0),COLORFF4600;
STICKLINE(CLOSE<=OPEN,0,量*1,0.8,0),COLORFF6300;
STICKLINE(CLOSE<=OPEN,0,量*1,0,0),COLORFF8B00;
{倍量}
倍量:(量/REF(量,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND 量/REF(量,1)>=1.91),NODRAW,COLORYELLOW;
STICKLINE(倍量,0,量,0.0001,0),COLOR00FFFF;
DRAWTEXT(倍量,量*0.99,'倍'),COLORYELLOW,LINETHICK1;
{資金線}
VAR88:=LLV(LOW,21);
VAR99:=HHV(HIGH,21);
K:EMA((CLOSE-VAR88)/(VAR99-VAR88)*50,6),COLORRED,LINETHICK1;{紅}
IF(K<= REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK1;{綠}
D:EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK1;{綠}
IF(D>= REF(D,1),D,DRAWNULL),COLORMAGENTA,LINETHICK1;{洋紅}
{DRAWICON(LONGCROSS(D,K,0.1),D,2),COLORRED,LINETHICK1;
DRAWICON(LONGCROSS(K,D,0.1),K,1),COLORGREEN,LINETHICK1;}
{絕頂香港050期开奖特码}
VAR11:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8))*100-70;
VAR22:=SMA(VAR11,8,1)+100;
VAR33:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
VAR44:=SMA(VAR33,3,1);
VAR55:=SMA(VAR44,3,1)+100;
VAR66:=VAR55-VAR22;
綠:IF(VAR66>100,VAR66-100,0),COLORGREEN,LINETHICK1;{綠,量減}
IF(綠>=REF(綠,1),綠,DRAWNULL),COLORRED,LINETHICK1;
{紅:IF(REF(綠,1)<=綠,綠,REF(綠,1)),COLORRED,LINETHICK0;{紅}
{IF(紅<=REF(紅,1),紅,DRAWNULL),COLORCYAN,LINETHICK0;{青}
青:IF(REF(綠,1)>綠,綠,REF(綠,1)),COLORCYAN,LINETHICK0;{青};
IF(青>=REF(青,1),青,DRAWNULL),COLORMAGENTA,LINETHICK1;{洋紅,量增}
{地量買點}
STICKLINE(CROSS(0.9,1/VOL*1000>0.01 AND "香港050期开奖特码.J"<0),量<0,-3,1.2,0),COLORCYAN,LINETHICK1;
DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),(量<0-3),'地量'),COLORCYAN,LINETHICK1;
2.5,COLOR00FFFF,LINETHICK1;
25,COLOR00FFFF,LINETHICK1;
45,COLORLICYAN,LINETHICK1;
-5,COLORWHITE;

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:DRAWLINE(Z1,Z2,Z3,Z4,0),COLORMAGENTA,LINETHICK2;

Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:DRAWLINE(Y1,Y2,Y3,Y4,0),COLORCYAN,LINETHICK2;
X1:=LLV(Q_2,2)=LLV(Q_2,7);
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
買進:=(X1 AND X2 AND X3) AND X4 AND X5;
TJ:=IF(Q_A<REF(Q_A,1) AND Q_B=Q_A,1,0);
TJ1:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
IF(REF(TJ1,1)=0 AND TJ1>=1,45,-5),STICK,COLORRED,LINETHICK1;
快賣:IF(REF(TJ,1)=0 AND TJ>=1,45,0),STICK,COLORGREEN,LINETHICK1;
{持幣:IF(Q_B<REF(Q_B,1) AND Q_B<Q_A,0,0),STICK,COLORRED;}
STICKLINE(Q_B<REF(Q_B,1),0,-5,0,0)COLORGREEN;

VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
絕佳買點:EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10,COLORRED,LINETHICK2;

通達信欣喜量價指標副圖源碼說明


附件大?。簎nknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - 香港050期开奖特码
Copyright © www.cbgqi.icu™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號