當前位置:→ 香港050期开奖特码 > 同花順公式 > 正文 ℃

香港050期开奖特码 www.cbgqi.icu 以下是同花順三道防線源碼幅圖(無源碼的請下載附件導入)

VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);AA:=VAR10*2, COLORFFCCCC;
R1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
R2:=SMA(R1,9,1)+100;
R3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
R4:=SMA(R3,3,1);
R5:=SMA(R4,3,1)+100;
R6:=R5-R2;
防線A:IF(R6>55,R6-55,0);
SMA(防線A,2,1),COLORFF00FF;
防線B:EMA((VAR6-VAR8)/(VARA-VAR8)*100,13),COLORFFCC66;
B1:=EMA(0.667*REF(防線B,1)+0.333*防線B,2);B1,COLORRED;
防線C:SMA(VAR5,20,1),COLORBLUE;SMA(防線C,5,1),COLORBLUE;
A:=SMA(AA,2,1)-AA;B:=EMA(0.667*REF(防線B,1)+0.333*防線B,2)-防線B;
S:EMA(0.382*REF(防線B,2)+0.618*防線B,12),COLORYELLOW;STICKLINE(REF(防線A,1)<防線A,防線A,REF(防線A,1),5,0),COLORYELLOW;STICKLINE(REF(防線A,1)>防線A,防線A,REF(防線A,1),5,0),COLORFF00FF;
STICKLINE(防線B-B1>0,防線B,B1,5,0),COLORRED;
STICKLINE(防線B-B1<0,防線B,B1,5,0),COLORFFCC66;
STICKLINE(防線C-SMA(防線C,5,1)>0,防線C,SMA(防線C,5,1),5,0),COLORWHITE;
STICKLINE(防線C-SMA(防線C,5,1)<0,防線C,SMA(防線C,5,1),5,0),COLORBLUE;

同花順三道防線源碼幅圖


附件大?。簎nknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - 香港050期开奖特码
Copyright © www.cbgqi.icu™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號