當前位置:→ 香港050期开奖特码 > 同花順公式 > 正文 ℃

香港050期开奖特码 www.cbgqi.icu 以下是同花順看牛騎牛主圖指標公式(無源碼的請下載附件導入)

HZ:HHV((H+L)/2,120);
AA:=(2*C+H+L)/4;
//Var1:=IF(DATE=10301201,0,1);
Var2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
Var3:=EMA(CLOSE,3);
Var4:=(2*CLOSE+LOW+HIGH)/4;
Var5:=Var2-Var3;
VAR6:=CLOSE*VOL;
VAR7:=EMA((EMA(VAR6,3)/EMA(VOL,3)+EMA(VAR6,6)/EMA(VOL,6)+EMA(VAR6,12)/EMA(VOL,12)+EMA(VAR6,24)/EMA(VOL,24))/4,13);
VAR8:=EMA(CLOSE,9);
VAR9:=(CLOSE+OPEN)/2;
VAR11:=MA(CLOSE,3);
VAR12:=MA(CLOSE,2*3);
VAR13:=MA(CLOSE,3*3);
VAR14:=MA(CLOSE,4*3);
VAR15:=MA((VAR11+VAR12+VAR13+VAR14)/4,5);
上軌1:EMA(VAR8*1.14,5),colorgreen,LINETHICK1;
上軌2:=VAR15*1.08,colorwhite,LINETHICK1;
操作線:MA(AA,5),colormagenta,LINETHICK2;
風險線:=MA(CLOSE,13);
黃線:(EMA(VAR9,3)+EMA(VAR9,6)+EMA(VAR9,12)+EMA(VAR9,24))/4,coloryellow,linethick3;
精品1:=EMA(EMA(EMA(CLOSE,2),2),2);
精品2:(MA(精品1,13) * 0.999),colorwhite,linethick2;
道2:=6*HHV(精品2,3)-5*精品2;
PARTLINE(精品2,精品2=道2,colorred,精品2<道2,colorwhite),LINETHICK3;
青線:EMA(Var4,45)*1.15,colorcyan,linethick2;
綠線:EMA(Var4,55),colorgreen,linethick3;
牛股:=CROSS((100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8))),99);
攻:=REF(C,REF(HHVBARS(V,21),0));
進攻:=MA(CLOSE,1);
指揮:=V>1*REF(V,1) AND (C/REF(C,1)-1)*100>9.5 AND 進攻>=攻;
DK:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),colorwhite;
組合1:=牛股 AND 指揮 AND (CROSS(DK,5) OR CROSS(DK,10));
基礎0:=DK>REF(DK,1) AND REF(DK,1)>REF(DK,2) AND REF(DK,2)>REF(DK,3);
基礎1:=綠線>REF(綠線,1) AND REF(綠線,1)>REF(綠線,2) AND REF(綠線,2)>REF(綠線,3);
基礎2:=精品2>REF(精品2,1) AND REF(精品2,1)>REF(精品2,2) AND REF(精品2,2)>REF(精品2,3);
基礎3:=黃線>REF(黃線,1) AND REF(黃線,1)>REF(黃線,2) AND REF(黃線,2)>REF(黃線,3);
基礎4:=操作線>REF(操作線,1) AND REF(操作線,1)>REF(操作線,2) AND REF(操作線,2)>REF(操作線,3);
三角1:=基礎0 AND CROSS(DK,0);
三角2:=基礎0 AND CROSS(DK,5);
三角3:=基礎0 AND CROSS(DK,10);
買1:=基礎1 AND 基礎2 AND 基礎3 AND 基礎4 AND CROSS(黃線,綠線);
買2:=基礎1 AND 基礎2 AND 基礎3 AND 基礎4 AND CROSS(精品2,綠線);
買3:=基礎1 AND 基礎2 AND 基礎3 AND 基礎4 AND CROSS(C,青線);
買4:=基礎1 AND 基礎2 AND 基礎3 AND 基礎4 AND CROSS(黃線,青線);
DRAWICON(組合1,L*0.99,1),ALIGN1;
DRAWTEXT(三角1,L*0.96,'▲'),ALIGN0,PXDN20,colorwhite;
DRAWTEXT(三角2,L*0.96,'▲'),ALIGN0,PXDN20,colormagenta;
DRAWTEXT(三角3,L*0.96,'▲'),ALIGN0,PXDN20,coloryellow;
DRAWTEXT(買1 OR 買2 OR 買3 OR 買4,H*1.07,'買'),ALIGN0,PXDN20,coloryellow;
DRAWTEXT(買1,H*1.04,'1'),ALIGN0,PXDN20,coloryellow;
DRAWTEXT(買2,H*1.04,'2'),ALIGN0,PXDN20,coloryellow;
DRAWTEXT(買3,H*1.04,'3'),ALIGN0,PXDN20,coloryellow;
DRAWTEXT(買4,H*1.04,'4'),ALIGN0,PXDN20,coloryellow;

同花順看牛騎牛主圖指標公式


附件大?。簎nknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - 香港050期开奖特码
Copyright © www.cbgqi.icu™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號