當前位置:→ 香港050期开奖特码 > 其他公式 > 文華公式 > 正文 ℃

香港050期开奖特码 www.cbgqi.icu 以下是文華多空彩帶主圖+倍量操盤線副圖指標 源碼(無源碼的請下載附件導入)

RQ1:=2010;
 RQ2:=1;
 RQ3:=1;
 RQA:=2010;
 RQB:=1;
 RQC:=1;
 HF:=0;
 XG:=0;
 GF:=0;
 P:=3;
 P1:=3;
 RQG:=(RQ1-1900)*10000+RQ2*100+RQ3;
 AH:=REF(H,BARSLAST(DATE<=RQG )),NODRAW;
高價:IF(DATE>=RQG AND XG>=1,AH,NULL),COLOR00FFFF;
 RQD:=(RQA-1900)*10000+RQB*100+RQC;
 DJ:=REF(L,BARSLAST(DATE<=RQD )),NODRAW;
低價:IF(DATE>=RQD AND XG>=1,DJ,NULL),COLORFFFF00;
 FU:=C-低價;
低到當前幅度:FU/低價*100,NODRAW,COLOR00FFFF;
 FUGA:=高價-低價;
高到低價幅度%:FUGA/高價*100,NODRAW,COLOR00FFFF;
 AS:=(O+H+L+C)/4;
 SY:=EMA(AS,P);
 BL:=EMA(AS,17);
 FILLRGN(SY>BL,BL,SY,RGB(139,10,10));
 FILLRGN(SY<BL,BL,SY,RGB(0,100,0));
 STICKLINE1(C>=O,LOW,HIGH,0,0),COLOR0000FF;
 STICKLINE1(C>=O,CLOSE,OPEN,2.8,1),COLOR1020EE;
 STICKLINE1(C<=O,LOW,HIGH,0,0),COLORFF8800;
 STICKLINE1(C<=O,CLOSE,OPEN,2.8,0),COLORFFCC00;
低價A:IF(DATE>=RQD AND GF>=1,DJ*1.03,NULL),COLOR999999;
低價B:IF(DATE>=RQD AND GF>=1,DJ*1.05,NULL),COLOR999999;
低價C:IF(DATE>=RQD AND GF>=2,DJ*1.08,NULL),COLOR999999;
低價D:IF(DATE>=RQD AND GF>=2,DJ*1.13,NULL),COLOR999999;
低價E:IF(DATE>=RQD AND GF>=3,DJ*1.18,NULL),COLOR999999;
低價F:IF(DATE>=RQD AND GF>=3,DJ*1.25,NULL),COLOR999999;
低價G:IF(DATE>=RQD AND GF>=4,DJ*1.34,NULL),COLOR999999;
低價H:IF(DATE>=RQD AND GF>=4,DJ*1.37,NULL),COLOR999999;
 DRAWTEXT(ISLASTBAR AND GF>=1,DJ*1.03,'?%'),COLOR208FFF;
 DRAWTEXT(ISLASTBAR AND GF>=1,DJ*1.05,'?%'),COLOR208FFF;
 DRAWTEXT(DATE<=RQD AND GF>=2,低價C,'?%'),COLOR208FFF;
 DRAWTEXT(DATE<=RQD AND GF>=2,低價D,'?%'),COLOR208FFF;
 DRAWTEXT(DATE<=RQD AND GF>=3,低價E,'?%'),COLOR208FFF;
 DRAWTEXT(DATE<=RQD AND GF>=3,低價F,'?%'),COLOR208FFF;
 DRAWTEXT(DATE<=RQD AND GF>=3,低價G,'?%'),COLOR208FFF;
 DRAWTEXT(DATE<=RQD AND GF>=3,低價H,'?%'),COLOR208FFF;
 STICKLINE1(DATE<=RQG,低價,高價,0,0),COLOR00FF00;
 STICKLINE1(DATE<=RQD,高價,低價,0,0),COLORFF00FF;
 Q1:=(低價+(高價 - DJ) * 0.191)/高價;
Q2:=(低價+(高價 - DJ) * 0.382)/高價;
Q3:=(低價+(高價 - DJ) * 0.50)/高價;
Q4:=(低價+(高價 - DJ) * 0.618)/高價;
Q5:=(低價+(高價 - DJ) * 0.809)/高價;
Q6:=(低價+(高價 - DJ) * 0.333)/高價;
Q7:=(低價+(高價 - DJ) * 0.667)/高價;
ZH:=IF(HF,DATE<=RQG,DATE<=RQD),NODRAW;
高價A:IF(DATE>=RQD AND XG>=2,AH*Q1,NULL),COLOR007777,DOT;
高價B:IF(DATE>=RQD AND XG>=2,AH*Q2,NULL),COLOR007777,DOT;
高價C:IF(DATE>=RQD AND XG>=2,AH*Q3,NULL),COLOR007777,DOT;
高價D:IF(DATE>=RQD AND XG>=2,AH*Q4,NULL),COLOR007777,DOT;
高價E:IF(DATE>=RQD AND XG>=2,AH*Q5,NULL),COLOR007777,DOT;
高價F:IF(DATE>=RQD AND XG>=2,AH*Q6,NULL),COLOR007700,LINETHICK3;
高價G:IF(DATE>=RQD AND XG>=2,AH*Q7,NULL),COLOR007700,LINETHICK3;
 DRAWNUMBER1(ZH,高價*Q1*1.008,高價*Q1,2),COLOR00FFFF;
 DRAWNUMBER1(ZH,高價*Q2*1.008,高價*Q2,2),COLOR00FFFF;
 DRAWNUMBER1(ZH,高價*Q3*1.008,高價*Q3,2),COLOR00FFFF;
 DRAWNUMBER1(ZH,高價*Q4*1.008,高價*Q4,2),COLOR00FFFF;
 DRAWNUMBER1(ZH,高價*Q5*1.008,高價*Q5,2),COLOR00FFFF;
 DRAWNUMBER1(ZH,高價*Q6*0.999,高價*Q6,2),COLOR00FF00;
 DRAWNUMBER1(ZH,高價*Q7*1.01,高價*Q7,2),COLOR00FF00;
 SYA:EMA(AS,P1),LINETHICK2,COLORCCAACC;
 LJ2:=(C-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
 LJF2:=(EMA(LJ2,3));
低:=18;
 DI:=EMA(CLOSE,10) - EMA(CLOSE,22);
 XG1:=CROSS(LJF2,低);
DRAWICON(XG1,L,11);
 DRAWNUMBER1(ISLASTBAR AND SYA,SYA*1.005,SYA,2);
 BLS:= BL+2.58*STDP(C,20);
 BL2:= BL+1.96*STDP(C,20);
 DRAWICON(CROSS(H,BLS),H,2);
 DRAWICON(CROSS(H,BL2),H*1.000,8);
 DRAWNUMBER1(ISLASTBAR AND BL,BL*1.005,BL,2);
 XGM:=CROSS(SY,BL);
 DRAWICON(CROSS(C,BL) AND BL>REF(BL,1) AND DI>REF(DI,1),L,9);
 LC := REF(CLOSE,1);
 RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
 GB:IF(RSI1>76,H*1.001,NULL),CIRCLEDOT,LINETHICK3,COLORFFFF00;
 GBB:IF(RSI1>80,H*1.002,NULL),CROSSDOT,LINETHICK3,COLOR0000FF;

文華多空彩帶主圖+倍量操盤線副圖指標 源碼
文華多空彩帶香港050期开奖特码+倍量操盤線香港050期开奖特码香港050期开奖特码 源碼

 

副圖源碼:
N4:=5;
 VAR1Q:4*SMA((CLOSE-LLV(LOW,N4))/(HHV(HIGH,N4)-LLV(LOW,N4))*100,5,1)-
 3*SMA(SMA((CLOSE-LLV(LOW,N4))/(HHV(HIGH,N4)-LLV(LOW,N4))*100,5,1),3.2,1),COLORRED;
 VAR2Q:8,COLORGREEN;
上升在即:= IF(CROSS(VAR1Q,VAR2Q),40,0),STICK,COLORRED;
 STICKLINE(上升在即,0,-20,1,0),COLORRED;
專吸莊血:= IF(VAR1Q<=8,-10,0),STICK,COLORBLUE,LINETHICK4;
 DRAWTEXT(CROSS(VAR1Q,VAR2Q),-20,'買'),COLORRED;
真陽或假陰:=C>O OR C>REF(C,1);
收陽:= REF(真陽或假陰,3);
倍數:=1.9;
倍量: VOL>=REF(V,1)*倍數 AND (IF(C<O,C>REF(C,1),1)),COLORYELLOW,NODRAW;
 VOL1:=VOL*0.7;
 STICKLINE(倍量, 0,20,1.5,0),COLORYELLOW;
 STICKLINE(倍量, 0,35,0.5,0),COLORRED;
倍量1:=REF(倍量,3);
三日不破:= LLV(C,3)>=REF(L,3);
倍量將軍柱:倍量1 AND 三日不破 AND 收陽;
CV:=CLOSE;
 BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
 UPR:=BBIBOLL+6*STD(BBIBOLL,11);
 DWN:=BBIBOLL-6*STD(BBIBOLL,11);
 QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
 XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
 HSL:=(XVL/3)/1.15;
攻擊:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
 LLJX:=EMA(攻擊,3);
 B1A:=IF(SUM(LLJX,1)>REF(MA(SUM(LLJX,1),1),1),SUM(LLJX,1),NULL);
 B2:=IF(SUM(LLJX,2)>REF(MA(SUM(LLJX,2),1),1),SUM(LLJX,2),NULL);
 B3:=IF(SUM(LLJX,3)>REF(MA(SUM(LLJX,3),1),1),SUM(LLJX,3),NULL);
 B4:=IF(SUM(LLJX,4)>REF(MA(SUM(LLJX,4),1),1),SUM(LLJX,4),NULL);
 B5:=IF(SUM(LLJX,5)>REF(MA(SUM(LLJX,5),1),1),SUM(LLJX,5),NULL);
 B6:=IF(SUM(LLJX,6)>REF(MA(SUM(LLJX,6),1),1),SUM(LLJX,6),NULL);
 B7:=IF(SUM(LLJX,7)>REF(MA(SUM(LLJX,7),1),1),SUM(LLJX,7),NULL);
 B8:=IF(SUM(LLJX,8)>REF(MA(SUM(LLJX,8),1),1),SUM(LLJX,8),NULL);
 B9:=IF(SUM(LLJX,9)>REF(MA(SUM(LLJX,9),1),1),SUM(LLJX,9),NULL);
 B10:=IF(SUM(LLJX,10)>REF(MA(SUM(LLJX,10),1),1),SUM(LLJX,10),NULL);
 XG:=B1A AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9
 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=1.9;
 DRAWICON(XG,-5,34);
 VAR1I:=(C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100;
 VAR2I:=(C-LLV(L,10))/(HHV(H,10)-LLV(L,10))*100;
 VAR3I:=(C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100;
 VAR4I:=DMA(SMA((VAR1I+VAR2I+VAR3I)/3,2,1),3);
 K0:SMA(VAR4I,2,1),COLORRED,LINETHICK1;
 M0:SMA(K0,2,1),COLORFFFFFF;
 DRAWICON(CROSS(K0,M0),K0-1,1);
 DRAWICON(CROSS(M0,K0),M0-1,2);
紅買青賣:38,COLOR0000FF,LINETHICK2;
紅買: IF(K0>M0,38,NULL),COLOR0000FF,LINETHICK1;
青賣: IF(K0<M0,38,NULL),COLOR00FF00,LINETHICK1;
 DF:=3;
 N1:=12;
 RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
 K:=SMA(RSV,DF,1);
 D:=SMA(K,DF,1);
 KK:=SMA(RSV,DF,1);
 DD1:=SMA(K,DF,1);
 N:=KK+DD1;
 GWGD:=N<REF(N,1) AND REF(N,1)>=160 AND REF(N,1)>=REF(N,2);
 HL:165,COLOR007700,LINETHICK1;
操盤B:N,COLORFF00FF,LINETHICK1;
 


附件大?。簎nknow

下載統計:

上一篇:沒有了    下一篇:文華長短買賣波段副圖指標源碼

關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - 香港050期开奖特码
Copyright © www.cbgqi.icu™,All Rights Reserved.ICP備案號:湘ICP備09016573號
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

重庆时时彩骗局 龙虎合 大乐透走势基本走势图 分分彩组选包胆 老重庆时时彩开奖网站 免费黑客棋牌透牌器透视3 如何藏分出款 hi彩时时彩计划软件 欢乐生肖全天稳定计划 pc蛋蛋投注计划软件 时时彩平台排行榜 彩票有没有网上投注官方网站 重庆时时开奖历史查询 精准四肖三期必开一圴 重庆时时龙虎代理平台 11选5免费计划软件华军 重庆时时51计划